not compatible with OS

Don't know how to do something? Having issues running the program? Please post here.

not compatible with OS

Unread postby M3231 » Sun May 21, 2017 10:47 pm

hi, I downloaded http://ftp.aegisub.org/pub/archives/rel ... -3.2.2.dmg this for OS 10.7 or later but I get this...

"check with developer make sure Aegisub works with this version of mac os x. you may need to reinstall application"

the program would not open AND said "cannot be deleted"!?

Process: aegisub [309]
Path: /Applications/Aegisub.app/Contents/MacOS/aegisub
Identifier: com.aegisub.aegisub
Version: ??? (???)
Code Type: X86-64 (Native)
Parent Process: launchd [142]
M3231
Comic Sans MS
Comic Sans MS
 
Posts: 1
Joined: Sun May 21, 2017 8:06 pm

Return to Aegisub Help

Who is online

Users browsing this forum: maryloujx2 and 10 guests