Problem with STL files

Don't know how to do something? Having issues running the program? Please post here.

Problem with STL files

Unread postby iPavlic » Wed Apr 19, 2017 11:36 am

Hi
I should be working on a project translating STL files but have struggled to find a software that can open them on my Mac. I was recommended Aegisub but as you can see in the screenshot, it seems not to recognise the files. I couldn't find an "import" function either.
My contractor says no one has had issues with the files before and since it's my test assignment, I'd really appreciate a quick response from someone, thanks!
Attachments
Screen Shot 2017-04-19 at 12.33.46.png
Screen Shot 2017-04-19 at 12.33.46.png (427.08 KiB) Viewed 174 times
iPavlic
Comic Sans MS
Comic Sans MS
 
Posts: 1
Joined: Wed Apr 19, 2017 11:31 am

Re: Problem with STL files

Unread postby jfs » Wed Apr 19, 2017 2:06 pm

Yes Aegisub does not have STL import. It is on the wishlist, however.

There is a known bug with STL export on all versions for Mac and Linux, that causes the files to be malformed or missing subtitles. The Windows versions of Aegisub 3.2.x may also have the bug.
The current best way to export correct STL files with Aegisub is to use version 3.1.3 for Windows.
Do not PM me asking for help with Aegisub, Automation, karaoke or anything like that, I won't reply.
Ask your questions in the public forums. Use the Search function, somebody probably asked the same question before.
All rights reserved to call you insults if you ask poorly thought out or redundant questions.
Experimenting is free and is a great way to learn things.
User avatar
jfs
Developer
 
Posts: 2965
Joined: Mon Dec 19, 2005 8:18 pm
Location: Denmark


Return to Aegisub Help

Who is online

Users browsing this forum: No registered users and 4 guests