Subtitl color slection matching problem?

Don't know how to do something? Having issues running the program? Please post here.

Subtitl color slection matching problem?

Unread postby Mad_Dog » Wed Mar 08, 2017 7:23 pm

Trying to select a subtitle color my selecting a color off the video but the "eye dropper" cursor and the color selection box don't match.

Like I try mouse over a part of the video that has writing on a chalk board but the color selection box doesn't show it.

Here's a pic. I try and mouse over the white Kanji writing on the chalk board (left red circle) to sample its color, but all I get is green in the color selection box (right red circle). But that's not all the color selection box seems to be off center from the cursor as what ever I mouse over is NOT what shows up in the Color selection box.
Image

I kind of need this fix NOW since I'm work on it right now.
Mad_Dog
Comic Sans MS
Comic Sans MS
 
Posts: 3
Joined: Wed Mar 08, 2017 7:12 pm

Re: Subtitl color slection matching problem?

Unread postby jfs » Wed Mar 08, 2017 8:09 pm

Do you have font/DPI scaling enabled in Windows?
I think that can cause problems with the color dropper.

You can try changing the compatibility mode settings on your Aegisub shortcut, maybe that will have an effect on the problem. Note that you have to exit Aegisub completely first.
Image

It's difficult to tell from your screenshot but I assume you're using Windows 10. If that's the case you can check if you are using font scaling in the System Settings here:
Image
Do not PM me asking for help with Aegisub, Automation, karaoke or anything like that, I won't reply.
Ask your questions in the public forums. Use the Search function, somebody probably asked the same question before.
All rights reserved to call you insults if you ask poorly thought out or redundant questions.
Experimenting is free and is a great way to learn things.
User avatar
jfs
Developer
 
Posts: 2946
Joined: Mon Dec 19, 2005 8:18 pm
Location: Denmark

Re: Subtitl color slection matching problem?

Unread postby Mad_Dog » Wed Mar 08, 2017 8:28 pm

OK first solution fixed that, but now I've run into a second one. The time indicator is now cut in half. How Do I fix that? ???
Image
Mad_Dog
Comic Sans MS
Comic Sans MS
 
Posts: 3
Joined: Wed Mar 08, 2017 7:12 pm

Re: Subtitl color slection matching problem?

Unread postby jfs » Wed Mar 08, 2017 8:59 pm

Unfortunately there isn't a fix, right now. Aegisub isn't properly compatible with font scaling different from 100% on Windows. It's a bug (or rather a long list of bugs) that would take a large effort to fix.
Do not PM me asking for help with Aegisub, Automation, karaoke or anything like that, I won't reply.
Ask your questions in the public forums. Use the Search function, somebody probably asked the same question before.
All rights reserved to call you insults if you ask poorly thought out or redundant questions.
Experimenting is free and is a great way to learn things.
User avatar
jfs
Developer
 
Posts: 2946
Joined: Mon Dec 19, 2005 8:18 pm
Location: Denmark

Re: Subtitl color slection matching problem?

Unread postby Mad_Dog » Wed Mar 08, 2017 9:03 pm

thanks for the help anyway, I hope you can get that bug fixed soon. :-X
Mad_Dog
Comic Sans MS
Comic Sans MS
 
Posts: 3
Joined: Wed Mar 08, 2017 7:12 pm


Return to Aegisub Help

Who is online

Users browsing this forum: No registered users and 1 guest

cron