Problemas al abrir subtitulos

Para discusiónes generales en Español

Moderators: neo_Zero, RDF

Problemas al abrir subtitulos

Unread postby Niyo » Wed Jan 22, 2014 1:02 am

Hola que tal, necesito ayuda, cuando intento abrir subtitulos me aparece una ventana con un error que dice esto :
[Window Title]
Error

[Content]
One or more characters could not be converted to the selected target encoding and the version of iconv Aegisub was built with does not have useful fallbacks. For best results, please build Aegisub using a recent version of GNU iconv.

[Aceptar]

Alguien que me pueda ayudar con esto por favor?. Que tengo que hacer? Mi version es Aegisub 3.1.1

Saludos ~
Niyo
Comic Sans MS
Comic Sans MS
 
Posts: 1
Joined: Wed Jan 22, 2014 12:49 am

Re: Problemas al abrir subtitulos

Unread postby aanimeX » Tue Jan 28, 2014 5:52 pm

Niyo wrote:Hola que tal, necesito ayuda, cuando intento abrir subtitulos me aparece una ventana con un error que dice esto :
[Window Title]
Error

[Content]
One or more characters could not be converted to the selected target encoding and the version of iconv Aegisub was built with does not have useful fallbacks. For best results, please build Aegisub using a recent version of GNU iconv.

[Aceptar]

Alguien que me pueda ayudar con esto por favor?. Que tengo que hacer? Mi version es Aegisub 3.1.1

Saludos ~


Raro. Probablemente tenga algún símbolo raro que no es compatible con la librería de codificación de caracteres. La próxima vez que los abras, intenta usar Unicode UTF-8. Quizá eso ayude a solucionar tu problema.

Saludos
aanimeX
{\clip\t(\clip)}
{\clip\t(\clip)}
 
Posts: 83
Joined: Fri Mar 06, 2009 11:55 pm

"build Aegisub with recent GNU iconv"

Unread postby Newrone » Thu Mar 30, 2017 3:49 pm

I've got the same problem. The same error & message.
But this is a file that I created myself and saved in Aegisub! Now there are characters that can't be converted into target encoding?
At least just open the file with my timecoding so I can fix it! But it won't even do that! I have to start the entire job again from scratch.

"build Aegisub using a recent GNU iconv" - I installed it from the .exe. How do I do a build & where do I find "GNU iconv"?

EDIT: OK, solution - I could open it in Subtitle Edit, no problem, then I saved it back to .ass & Aegisub can open it. I didn't change anything (the text is in English).
Newrone
{\b1}
{\b1}
 
Posts: 13
Joined: Wed Nov 12, 2008 6:43 pm


Return to Español

Who is online

Users browsing this forum: No registered users and 2 guests